Instalar OpenMeetings 3.0.1 en Moodle 2.7 (Plugin)

Debemos descargar la versión del plugin correspondiente con las versiones instaladas tanto de Moodle como de OpenMeetings. Por ejemplo, en nuestro caso, la versión del Plugin es 1.7.1 y a su vez es compatible con Moodle 2.7 y OpenMeetings 3.0.1. Una vez descargado copiamos la carpeta “openmeetings” a la carpeta /mod (ruta: /var/www/html/moodle/mod). Ahora ingresamos…

Instalar OpenMeetings 3.0.1 en Ubuntu Server 14.04 LTS

Hoy vamos a ver como instalar OpenMeetings en nuestro Ubuntu Server 14.0 LTS. Es muy sencillo, sólo tienes que seguir los siguientes pasos:   Instalar Oracle Java Debemos instalar el JDK de Oracle. Alternativas como OpenJDK no funcionan con OpenMeetings. Debemos realizar los siguientes pasos: Añadir el siguiente repositorio: sudo add-apt-repository ppa:webupd8team/java Hacer un update…